Search found 9 matches

by hymrog
Sun Nov 13, 2016 6:57 pm
Forum: Graphing
Topic: BUG: Wind Direction wrong for aggregated buckets
Replies: 5
Views: 20191

Re: BUG: Wind Direction wrong for aggregated buckets

Hello -

It would be much appreciated to have this issue with Wind Direction be resolved. Dont want to be a jerk, but we are paying a fee for this service and it appears this issue has been ongoing for several months.

Thank you
Greg
by hymrog
Fri Oct 28, 2016 3:47 pm
Forum: Graphing
Topic: Show only hour-min in table
Replies: 3
Views: 9372

Re: Show only hour-min in table

Hello - I understand what you are looking for and there is clearly a bug when wanting to display data from the left. Not sure if this forum is being monitored anymore by the administrator but besides the bug that you have reported there also appears to be a problem with the wind data as well. I sent...
by hymrog
Fri Oct 21, 2016 5:29 pm
Forum: Graphing
Topic: Show only hour-min in table
Replies: 3
Views: 9372

Re: Show only hour-min in table

Hello -

Try this: ssel1=tempmaxtime sprec1=16
by hymrog
Thu Apr 09, 2015 1:25 pm
Forum: Handling Data
Topic: Missing Data please review **solved**
Replies: 3
Views: 6637

Missing Data please review **solved**

Hello - Beginning around April 1 2015 I noticed that one of my charts was not reporting the barometric pressure but all other fields were populated with data. After clicking the recompute button the field was populated with the pressure information. Since then I have had to recompute my data daily t...
by hymrog
Sat May 10, 2014 2:10 pm
Forum: Handling Data
Topic: Connection Loss - Having to reboot daily lost 15 hrs of data
Replies: 3
Views: 5068

Re: Connection Loss - Looking for a refund

Experienced another stop of data flow today. Hoping to get this fixed soon. I think Meteoplug is an awesome tool with the exception of the data flow issues.

Experienced another stop of data flow today 5.15 The one previous to this I lost 21 hours of data and there is no way to correct lost data.
by hymrog
Sun May 04, 2014 1:13 pm
Forum: Handling Data
Topic: Connection Loss - Having to reboot daily lost 15 hrs of data
Replies: 3
Views: 5068

Re: Connection Loss

The RAM fluctuates between 94% and 95%, with the 95% seemingly to be the trigger that stops the data flow. The only services I could see running are ssh and http. I would rather not post the MAC address. Do you have an email address I could send the MAC address to? As a side note I just experienced ...
by hymrog
Fri May 02, 2014 10:55 am
Forum: Handling Data
Topic: Connection Loss - Having to reboot daily lost 15 hrs of data
Replies: 3
Views: 5068

Connection Loss - Having to reboot daily lost 15 hrs of data

Hello About every three days or so my data connection is lost with yesterday being the most recent occurrence. I am running the latest build of meteobridge and the 1.2 firmware with an Acurite Internet Bridge. To correct the problem I typically need to reboot meteobridge two times before the data st...
by hymrog
Sun Apr 13, 2014 3:14 pm
Forum: Handling Data
Topic: meteobridge/meteoplug monthly rain totals differ
Replies: 0
Views: 4500

meteobridge/meteoplug monthly rain totals differ

Hello - I have been using meteoplug for a couple months now to create graphs and tables for my weather webpage. But I noticed that there is a difference in what my meteobridge is reporting for total rainfall as compared to the data meteoplug is providing. On my weather webpage i am reporting the fol...
by hymrog
Fri Feb 14, 2014 4:32 pm
Forum: General Server Topics
Topic: Meteoplug data not being recorded
Replies: 5
Views: 10299

Meteoplug data not being recorded

Hello - I have been experiencing intermittent outages with my Meteobridge uploading data to the Meteplug servers. I have experienced three such outages in the last week or so and today is my fourth. To rectify the issue I do a power cycle of my meteobridge rig and all appears to be fine until the ne...