Search found 12 matches

by gand
Wed Oct 14, 2015 7:16 pm
Forum: Misc
Topic: Leuven Template now available for Meteoplug users
Replies: 4
Views: 10808

Re: Leuven Template now available for Meteoplug users

Hi

You had some questions/wishes in post #1. Did you ever get any feedback regarding these questions?

The Meteoplug template is working very well, with no issues. I can only recommend using this.

Rgds
Gert
by gand
Wed Jun 24, 2015 5:32 am
Forum: Handling Data
Topic: How to get the year for ALLTIME rain
Replies: 0
Views: 10774

How to get the year for ALLTIME rain

Hi According to the WiKI Alltime should cover all ever logged data. So, again according to the WiKi, I can use the following properties with Rain:rate, ratemin, ratemax, total, days, ratemaxtime. If I have this in my template: [actual_alltime_rain0_total_1:?] it will return amount in mm. How can I g...
by gand
Wed Jun 17, 2015 5:29 pm
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Re: Replace sensor in _DASHBOARD

Hi

Yes, at last I found out, how to use the template and the different sensors.

Rgds
Gert
by gand
Tue May 26, 2015 1:21 pm
Forum: Handling Data
Topic: Javascripts or not
Replies: 3
Views: 8260

Javascripts or not

Hi It is possible to use &engine=javascript in the URL. Could someone please explain to me the advantages/disadvantages of doing that? I have tried to test with/without javascripts and I'm not sure I can see any differences. I have observed using javascripts, I sometimes have longer response times. ...
by gand
Tue May 12, 2015 9:36 am
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Re: Replace sensor in _DASHBOARD

Hi Thanks for trying to help me out here. Now I have this in Define Chart: template=http://www.meteoplug.com/dashboard.html sid0_0=t1 ssmooth0_0=1 sname0_0=Temp scolor0_0=880000 sfill0_0=10 ssel0_0=temp sid0_1=t1 ssmooth0_1=1 sname0_1=Temp_Max scolor0_1=FF0000 sline0_1=40 ssel0_1=tempmax sid0_2=t1 s...
by gand
Mon May 04, 2015 3:07 am
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Re: Replace sensor in _DASHBOARD

Hi admin I'm obviously looking at the wrong file. I have attached the file I'm looking at. Also the process of inspecting the file might be wrong. The steps: 1) From Meteoplug I go to Show Chart 2) Choose _DASHBOARD 3) Call Chart as URL 4) In the browser I choose View Source 5) Save the content with...
by gand
Sun May 03, 2015 5:40 am
Forum: Graphing
Topic: Using t1 sensor in Instruments
Replies: 0
Views: 7917

Using t1 sensor in Instruments

Hi

How can I change the sensors in the Instruments Graph. It seems only th* sensors are included in the configuration. The right configuration must be to separate Temp/Hum Outdoor, so I could use t1 for temperature and th0 for humidity.

Any ideas?

Rgds
Gert
by gand
Thu Apr 30, 2015 9:34 pm
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Re: Replace sensor in _DASHBOARD

Hi

If I look into the source of _DASHBOARD, I can't find any references to any sensors. What I'm missing?

Rgds
Gert
by gand
Thu Apr 30, 2015 7:41 pm
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Re: Replace sensor in _DASHBOARD

Hi Is it possible you could help me a little bit more. I can find anything in the WiKI how to replace the th* with t1. In the Define Chart I have: Template=http://www.meteoplug.com/dashboard.html [actual_t1] But that does not work. Is it possible you could write the next line in order to replace th*...
by gand
Tue Apr 28, 2015 2:51 pm
Forum: Graphing
Topic: Replace sensor in _DASHBOARD
Replies: 8
Views: 19595

Replace sensor in _DASHBOARD

Hi I'm trying to define a new template using sensor t1 in the _DASHBOARD template. In Define Chart I have this: template=http://www.meteoplug.com/dashboard.html ?? ?? ? The question is the syntax for replacing th* with t1. I have have read the Define Chart WiKi, but it is still unclear to me, how to...