Fehlerhafte Speicherung durch Meteoplug

Discussion about weather stations used with Meteoplug

Fehlerhafte Speicherung durch Meteoplug

Postby Audinator » Mon Sep 04, 2017 5:59 pm

Liebes Forum,
vor kurzem ist mir ein Fehler bei der Kommunikation meiner Wetterstation (Ultimeter 100) mit meteoplug aufgefallen.
Leider ist mir dieses erst jetzt aufgefallen, denn schaue ich in die Daten, besteht dieses schon seit dem
14.7.2016.

Generelles zur Ultimeter 100 vorweg: Mit dieser Wetterstation lassen sich unterschiedliche Daten Protokolle
für den Output, den Meteoplug empfängt bzw. einliest, einstellen. Da ich möglichst jeden einzelnen Messwert
speichern will ist das Protokoll 'data logging' schon seit Beginn des Betriebes dieser Station (November 2013)
eingerichtet. Da diese Station sehr häufig misst was Wind angeht (bis zu 2mal die Sekunde) ist dieses Datenprotokoll
auch durchaus sinnvoll, denn dann werden durch Meteoplug die Winddaten sekündlich gespeichert und es geht quasi
nichts verloren. Logischerweise ändert sich mit jeder Messung durch Ultimeter auch der Messwert für Wind, denn
es ist ja unmöglich, dass auf 0.1 m/s genau der Wind für mehre Sekunden unverändert bleibt. Dies ist auch meine
Beobachtung, die ich mache wenn ich auf die Stationsdaten schaue. Siehe ich mir nun allerdings die durch meteoplug
gespeicherten Werte an, sieht alles ganz anders aus. Gespeichert wird zwar ein Wert für jede Sekunde, doch
als Messwert findet sich sehr häufig in Folge exakt der ein und der selbe Wert über mehrere Sekunden hinweg, und ausgerechnet dieser Messwert
entspricht dem 1min Mittelwert der ja auch durch Meteoplug gespeichert wird. Nach einer Folge gleicher Messwerte folgen meist
ein paar Messwerte die davon verschieden sind, danach folgt wieder eine Folge gleicher Messwerte. Da dieser Messwert dem
1min Mittelwert entspricht, ändern sich mit jeder Änderung des Minutenmittelwertes auch die Werte der einzelnen Messungen.
Und selbstverständich ist dies völliger Blödsinn. Beobachte ich die Stationsdaten sehe ich für jede Sekunde einen anderen
Wert und in den gespeicherten Daten finde ich diese Vielfalt an Messwerten garnicht wieder. Es scheint so, als ob dieser
Mittelwert die jeweiligen Einzelmessungen überschreibt, wie soll es sonst sein, dass es sich bei den Einzelmessungen zufällig
exakt um den Mittelwert handelt? Interessanterweise werden Böen richtig erfasst. Diese finden sich dann immer zwischen den Folgen
gleicher Messwerte, also zwischen den 'falsch' gespeicherten Messwerten.
Schaue ich in den Daten zurück, besteht diese Phänomen seit dem 14.7.16, und zwar egal ob viel Wind war oder wenig.
Davor wurde alles korrekt gespeichert, also für jede Sekunde unterscheidet sich der Messwert.

Nun die Frage: Woran könnte hier der Fehler liegen? Gab es an diesem Tag irgendeine Umstellung in Meteoplug? Oder handelt es sich
um einen Defekt? Bspw. des Outputs der Station, oder des Routers? Und was kann ich versuchen, dass so wie früher alles wieder
korrekt gespeichert wird? Ich bin über jeden Tip sehr dankbar! Noch kurz zur Info: Seit diesem Fehler hab ich nichts an der Station
geändert. Keine Updates, Aufrüstung der Station etc. Schaue ich in die Daten, gab es aber interessanterweise einen Ausfall von ca. 5min
in den Daten bevor dann das o.g. Problem dauerhaft eintrat (exakt um 14:38 Uhr Ausfall, ab 14:43 Uhr dann fehlerhafte Speicherung).

Vielen Dank in der Hoffnung auf die ein oder andere Idee :)
Audinator
 
Posts: 7
Joined: Sat Nov 16, 2013 3:38 pm

Re: Fehlerhafte Speicherung durch Meteoplug

Postby admin » Mon Sep 04, 2017 9:18 pm

Klingt eigenartig. Bitte sende mir mal Deinen Meteoplug Account-Namen, dann schaue ich mal tiefer. Bitte an "info(at)meteoplug.com" senden.
User avatar
admin
Site Admin
 
Posts: 332
Joined: Sun Feb 07, 2010 9:22 pm

Re: Fehlerhafte Speicherung durch Meteoplug

Postby Audinator » Mon Sep 11, 2017 10:04 am

Danke für die Antwort. Ich habe den Account-Namen an die angegebene Adresse letzten Dienstag, 5.9., geschickt. Konntest du schon irgendetwas entdecken woran es liegen könnte? Oder irgendwelche Ideen was ich mal versuchen könnte?

Vielen Dank für deine Mühe
Audinator
 
Posts: 7
Joined: Sat Nov 16, 2013 3:38 pm


Return to Weather Stations

Who is online

Users browsing this forum: No registered users and 1 guest

cron