Missing Data please review **solved**

Discussion about upload/download of data, import/export of foreign formats, etc.
Post Reply
Posts: 9
Joined: Tue Feb 11, 2014 11:24 pm

Missing Data please review **solved**

Post by hymrog » Thu Apr 09, 2015 1:25 pm

Hello -

Beginning around April 1 2015 I noticed that one of my charts was not reporting the barometric pressure but all other fields were populated with data. After clicking the recompute button the field was populated with the pressure information. Since then I have had to recompute my data daily to get the barometric field to populate.

Today, the barometric pressure field was populated but the date/average temp/high temp and low temp fields were empty however after running the recompute function the fields are once again populated. I also noticed that the fields are no longer updating with current data as they once had in the past.

Link to the page with the chart http://newalbanyweather.com/wxcurrentmonthtable

Here is the code I have used to create the chart

Code: Select all

timeframe=1M    # set total time frame to current month

gtitle=Monthly_Report    # name of graph
gheight=800                   # height in pixels of graph
gwidth=550                    # width in pixels of graph
gtype=table                    # type of graph

sid0=th0 sunit0=°F sname0=Temp<br>Ø ssel0=temp soffset0=32 sfactor0=1.8
sid1=th0 sunit1=°F sname1=Temp<br>Max ssel1=tempmax soffset1=32 sfactor1=1.8
sid2=th0 sunit2=°F sname2=Temp<br>Min ssel2=tempmin soffset2=32 sfactor2=1.8
sid3=th0 sunit3=% sname3=Hum ssel3=hum sprec3=0
sid4=thb0 sunit4=inHg sname4=Press ssel4=seapress sfactor4=.02953 sprec4=2
sid5=rain0 sunit5=in sname5=Rain ssel5=total sfactor5=.03937 sprec5=2
sid6=wind0 sunit6=mph sname6=Wind<br>Ø ssel6=wind sfactor6=2.23693629205
sid7=wind0 sunit7=mph sname7=Wind<br>Max ssel7=gustmax sfactor7=2.23693629205
Weather hardware Acurite 5-1 sensor thru the aculink bridge
Meteobridge running on TL- MR3020 with software 2.5 build 6251

Thanks for your help

Posts: 3
Joined: Tue Jan 15, 2013 5:38 am

Re: Missing Data please review

Post by AlaskaWX » Fri Apr 10, 2015 1:12 am

I'm having the same thing happen, but with only the Wind data, both speed and direction. A re-compute seems to fix it, but only for a little while.

User avatar
Site Admin
Posts: 332
Joined: Sun Feb 07, 2010 9:22 pm

Re: Missing Data please review

Post by admin » Fri Apr 10, 2015 6:11 pm

There was a bug in handling day time saving changes. I fixed that some days ago,
but unfortunately introduced a new one ;-)
Please do a manual recomputation of your data on "inspect data" page.
From then on things should be fine again.

Posts: 3
Joined: Tue Jan 15, 2013 5:38 am

Re: Missing Data please review

Post by AlaskaWX » Sat Apr 11, 2015 1:27 am

I got the Wind sensor data aback now. I was also feeding WUG from meteoplug server and Wind data is also back to working there. :D :D :D

Post Reply